Apple IOS Security Fix

Please update your IOS on your Apple devices as soon as possible.

On August 18, Apple released emergency fixes for two serious vulnerabilities that are being actively exploited. These vulnerabilities affect iPhone, iPad, and Mac systems. One of these, CVE-2022-32893, is a Remote Code Execution hole (RCE), and the other, CVE-2022-32894, is a kernel code execution hole.

These are serious vulnerabilities that could allow an attacker to put malware on your device or take over your device with super-user credentials without your permission.

CSI has suggested that we encourage all customers to update their Apple devices as soon as possible.

United Southern Bank